The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   I can not connect with TE (https://www.trekearth.com/forums/showthread.php?t=952422)

PiotrF 10-13-2017 06:54 PM

I can not connect with TE
 
It lasts 4 days. The post was deleted about this.
If I do not have the right to login to TE, delete my photos. All photos.
Regards
PiotrF

ChrisJ 10-14-2017 06:04 PM

TrekEarth Sites both down
 
piotr : It's nothing personal. I have also been locked out. Probably internet brands won't look at repairing the system until Monday Morning California USA time.

peterpap 10-14-2017 06:27 PM

I can`t post any pictures
 
and also, I found out, many times the Trekearth website is not loading properly over some wifi connections (pictures won`t load, only text comes) and is loading over gsm data connections perfectly. Sometimes I even need to use vpn software to can see TE, as if it is blocked or partly blocked by some network providers. And I don`t stay in Africa or China, I actually stay in Germany and Switzerland, so I can`t really understand what is going on with TE, are they blacklisted somewhere??

ChrisJ 10-16-2017 12:35 PM

When will TE load???
 
Apart from 30 minutes last week I have been locked out of TE for almost a week now and get this error message:

Invalid u_query112

IBJoel 10-16-2017 05:13 PM

I've had some trouble as well, and it's pretty irritating. I'm still working with tech to figure it out.


All times are GMT. The time now is 01:22 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.