The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   General (https://www.trekearth.com/forums/forumdisplay.php?f=15)
-   -   Canon EOS300D problems with autofocus (https://www.trekearth.com/forums/showthread.php?t=44355)

netfalls 10-20-2004 11:39 AM

Canon EOS300D problems with autofocus
 
Hi,
I have a 300d and the autofocus doesn't work anymore, the half miror doesn't come back and then 2 third of the photo is black.
It still works on manual focus.
Does anyone knows about this or have a technical shem. for that camera.
Canon service asked me 600 to fix it NO WAY!!!
Thanks
Philip

kikvel 10-20-2004 04:52 PM

just asking...
 
did you try different lenses?

K.

netfalls 10-20-2004 05:09 PM

Re: just asking...
 
Yes I've tried 3 lenses and it's still the same

kikvel 10-20-2004 05:15 PM

Re: just asking...
 
did you try setting different autofocus options? I mean the points at the viewer that can be chosen for the focus?

It seems something serious if so. If you are within the warranty period it should be easy to return the machine, if not the euros will be required.

Hope you solve it soon. I can imagine myself without my machine...

Good luck

K.

netfalls 10-20-2004 05:53 PM

Re: just asking...
 
It's really a serious problem canon's asking 600 euros to fix it and for this price better to get a new one.
Fortunatly it still works on manual focus

S5000 10-20-2004 11:07 PM

Re: Canon EOS300D problems with autofocus
 
Check for dust in the mirror hinges, or other debris. Careful not to put finger prints on mirror. Maybe use jewelers gloves of that sort.

Mike

Didi 10-20-2004 11:20 PM

Re: Canon EOS300D problems with autofocus
 
This camera has a guarantee for vices ?
I have one for 5 year for mine , but normaly it's two years I'am surprised why Canon ask you for 600 $

Gix 10-21-2004 12:46 AM

Re: Canon EOS300D problems with autofocus
 
Be not surprised for the 600 ask... My experience with a Powershot S40 was discouraging! (in my case the zoom was locked always out and
the camera reported an error number)
But i have something learned: try to ask an ANOTHER authorizer repair center (p.es. in Italy are 4 or 5 different). The first say me that my whole optical sistem was KO for my guilt (!!) and asked 350 plus 15 for expedition and 5 weeks for the return. Note that at the time a new S45 camera was perhaps 500...
The second say OK is simply an hardware problem (!!), 130 + 10 expedition and 3 weeks.
The lesson is clear, self repair is not a good idea (motor and/or hardware are impossible to self repair) but ask another center, the price preview can be VERY different!
good luck, i know very well how frustrating is!
Giorgio


All times are GMT. The time now is 10:19 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.