Image does not show on facebook - The TrekEarth Forums

Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-08-2015, 03:14 AM
mcmtanyel mcmtanyel is offline
TE Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 338
Default Image does not show on facebook

When I upload a new photo to TE, I make it known in facebook by clicking on the facebook button above the photo information. I had stopped uploading to let the character set problems settle, but decided to upload a new one today. When I "published" the page to facebook, I noticed that the image does not appear in the post on facebook. Instead, a huge TE logo appears. Clicking on it still takes one to the actual image page but the impact on facebook is greatly diminished.
If this problem persists, I will have to upload the images to facebook separately.
Regards,
MT
Reply With Quote
  #2  
Old 03-20-2015, 07:08 PM
IBobi IBobi is offline
Administrator
 
Join Date: Mar 2011
Posts: 382
Default

The issue of the TE logo appearing instead of the uploaded user photo should now be resolved.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:23 PM.



Copyright ゥ 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH